Missing a working default environment for Origen

Bug #893459 reported by Ricardo Salveti on 2011-11-22
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro U-Boot
Fix Released
Critical
John Rigby
Linaro Ubuntu
Critical
John Rigby

Bug Description

With the set-up used by the linaro-media-create, the board can't boot the kernel because of the broken default environment.

This is the result when comparing with the default one provided by the 11.10 release: http://paste.ubuntu.com/745524/

Seems it's missing the commit http://git.linaro.org/gitweb?p=people/angus/u-boot.git;a=commitdiff;h=d6186aa24be4bed03617a0393d5f74baf89b5ecf;hp=49ea2e342b6b9c35623915125e4e0af734cfa594

Ricardo Salveti (rsalveti) wrote :

Marking as critical because without the patch the board can't even boot. I can reproduce the issue with the 11.11 RC image.

Changed in u-boot-linaro:
status: New → Confirmed
Changed in linaro-ubuntu:
status: New → Confirmed
Changed in u-boot-linaro:
importance: Undecided → Critical
Changed in linaro-ubuntu:
importance: Undecided → Critical
Changed in u-boot-linaro:
assignee: nobody → John Rigby (jcrigby)
Changed in linaro-ubuntu:
assignee: nobody → John Rigby (jcrigby)
milestone: none → 11.11
Ricardo Salveti (rsalveti) wrote :

After setting the boot args by hand I'm able to make it boot the kernel.

John Rigby (jcrigby) wrote :

u-boot-linaro 2011.11.2-ppa~oneiric pushed to overlay ppa

Ricardo Salveti (rsalveti) wrote :

Tested with hwpack_linaro-lt-origen_20111122-0_armel_supported.tar.gz and it's working as expected now.

Thanks for fixing the issue and updating the package!

Changed in linaro-ubuntu:
status: Confirmed → Fix Released
John Rigby (jcrigby) on 2011-11-22
Changed in u-boot-linaro:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers