Arabic glyphs doesn't display

Bug #1673024 reported by YUSUF REFAIY
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
TypeCatcher
Undecided
Unassigned

Bug Description

First, I want to thank you guys for a fantastic job you are doing here.
When browsing the fonts which contain Arabic glyph doesn't display and only display system Arabic default font.
Sorry for my bad English.
Thank you guys.

ProblemType: Bug
DistroRelease: Zorin OS 9
Package: typecatcher 0.2-1 [origin: Ubuntu]
ProcVersionSignature: Ubuntu 3.13.0-112.159-generic 3.13.11-ckt39
Uname: Linux 3.13.0-112-generic i686
ApportVersion: 2.14.1-0ubuntu3.23
Architecture: i386
CrashDB: typecatcher
CurrentDesktop: LXDE
Date: Wed Mar 15 11:54:07 2017
InstallationDate: Installed on 2015-07-14 (610 days ago)
InstallationMedia: Zorin 9 trusty - Release i386 (20140811)
PackageArchitecture: all
SourcePackage: typecatcher
ThirdParty: True
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
YUSUF REFAIY (alrefaiy) wrote :
Revision history for this message
Seán Ó Séaghdha (seanos) wrote :

This is not just about Arabic glyphs. It may be about the way Google presents the fonts as when you download from the website the default is to only download Latin characters. This is definitely a problem for Typecatcher with Thai as well. I noticed a font with a Thai name and added some custom Thai text, but it only shows in an installed font, not the selected Google font (Sriracha in this case).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers