please put a fresh release of txAMQP up on pypi

Reported by Zooko Wilcox-O'Hearn on 2009-08-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
txAMQP
Undecided
Unassigned

Bug Description

I'm writing a document explaining to other people how to install a version of txAMQP which is compatible with my app. The first problem is that the most recent release, v0.2.1, isn't because it doesn't have the "read XML spec from string instead of from file" feature in it. The second problem is that "sudo easy_install txAMQP" doesn't work. You can fix both of these by giving the current trunk a version number > 0.2.1 and running "python ./setup.py sdist register upload'. :-)

Esteve Fernandez (esteve) wrote :

Done! [1] :-) I never uploaded a package to PyPI, and I had to edit setup.py a few times, let me know if there's anything else I can improve.

1 - http://pypi.python.org/pypi/txAMQP/0.3

Changed in txamqp:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers