MySql backup won't restore all tables and contents

Reported by Peter Varga on 2012-04-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
TurnKey Linux
New
Medium
Liraz

Bug Description

Created a MySql instance, restored a database from a dump. Checked that tables and table contents were all correctly restored.
Did a backup using TKLBAM. Used the Dashboard to Restore this backup to a new cloud server. Rebooted. Some tables were there some were not. A couple of records were there, most were missing.
Repeated same procedure to restore back to my virtual machine, same result.
Repeated same procedure with backing up and EC2 instance and Restore this backup to a new cloud server. Same result.
Thanks, Peter

Alon Swartz (alonswartz) on 2012-04-15
Changed in turnkeylinux:
assignee: nobody → Liraz (liraz-siri)
tags: added: tklbam
Changed in turnkeylinux:
importance: Undecided → Medium
Liraz (liraz-siri) wrote :

Is this still an issue with the newer version of TKLBAM released for TKL 12?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers