missing line in wordpress wp-config file

Reported by probablepossible on 2012-04-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
TurnKey Linux
Fix Released
Low
Alon Swartz
11.x
Fix Committed
Undecided
Unassigned
12.x
Fix Released
Low
Alon Swartz

Bug Description

this line:
/* That's all, stop editing! Happy blogging. */

should appear before the line;
/** Absolute path to the WordPress directory. */

Any time you read instructions that involve editing the wp-config file, they will reference that line to tell the user where their edits must be-- most especially in multisite and network deployments.

Jeremy Davis (jedmeister) wrote :

I have marked this bug as confirmed because this seems to have tripped up a number of people. See this thread here: http://www.turnkeylinux.org/forum/support/20100820/problem-when-enabling-networkmultisite-wordpress-30-appliance

Changed in turnkeylinux:
status: New → Confirmed
Alon Swartz (alonswartz) wrote :

Thanks for reporting this. The fix has been applied and will be included in the upcoming release.

Changed in turnkeylinux:
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers