switch from libglade to gtk.builder

Bug #478113 reported by Brandon Williams on 2009-11-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Tunnel Manager
High
Brandon Williams

Bug Description

Switch from libglade to Gtk.Builder.

The gtk.builder stuff doesn't work the way I want it to in Hardy, so this fix is going to wait until there's a new LTS release out.

Changed in tunnelmanager:
status: In Progress → New
Changed in tunnelmanager:
status: New → Confirmed
importance: Low → High

The version of glade in oneiric doesn't appear to support libglade xml files any more, so I need to raise the priority of this item. If not, then I soon I won't be able to maintain the program any more.

I submitted a new version (revision 70) that uses gtk.builder.

Changed in tunnelmanager:
status: Confirmed → Fix Committed
Changed in tunnelmanager:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers