Please backport chemps2 1.6-1 (universe) from wily

Bug #1493843 reported by Sebastian Wouters
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
trusty-backports
Undecided
Unassigned

Bug Description

Please backport chemps2 1.6-1 (universe) from wily to trusty.

Reason for the backport:
========================
chemps2 1.6 was developed on ubuntu 14.04, library versions and API should hence be fine.
In expectance of the new LTS it would be good to have a packaged version.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

Backported package available here:
https://launchpad.net/~ginggs/+archive/ubuntu/backports

* trusty:
[X] Package builds without modification
[X] python-chemps2 installs cleanly and runs
[X] chemps2 installs cleanly and runs
[X] libchemps2-dev installs cleanly and runs
[X] python-chemps2-dbgsym installs cleanly and runs
[X] libchemps2-1-dbgsym installs cleanly and runs
[X] libchemps2-1 installs cleanly and runs
[X] chemps2-doc installs cleanly and runs
[X] chemps2-dbgsym installs cleanly and runs

No reverse dependencies

Graham Inggs (ginggs)
description: updated
Changed in trusty-backports:
status: New → Confirmed
Micah Gersten (micahg)
Changed in trusty-backports:
status: Confirmed → In Progress
assignee: nobody → Micah Gersten (micahg)
Revision history for this message
Micah Gersten (micahg) wrote :

Accepted into trusty-backports, it didn't build on ppc64el since libatlas-base-dev isn't built on that architecture. If that arch is interesting to you, feel free to SRU a build failure fix to trusty for its source or backport a newer version that builds on that arch.

Changed in trusty-backports:
assignee: Micah Gersten (micahg) → nobody
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers