Please backport xfsprogs 3.2+ to trusty

Bug #1431770 reported by Maik Zumstrull
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
trusty-backports
Undecided
Unassigned

Bug Description

XFS has new features starting with kernel 3.14. trusty includes an official backport of the utopic kernel (3.16), but the new robustness features can't be used unless the file system is created with a newer version of mkfs.xfs. Please consider backporting utopic xfsprogs to trusty.

Given the simple dependencies, I would actually expect the utopic package to run on trusty unchanged - a backport would be a matter of convenience.

summary: - Please backport 3.2+ to trusty
+ Please backport xfsprogs 3.2+ to trusty
affects: xfsprogs (Ubuntu) → trusty-backports
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers