Please backport usb-modeswitch-data 20140529-1 (main) from vivid

Bug #1407431 reported by Marius B. Kotsbak on 2015-01-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
trusty-backports
Undecided
Unassigned

Bug Description

Please backport usb-modeswitch-data 20140529-1 (main) from vivid to trusty, utopic.

Reason for the backport:
========================

To support newer modems. Here is an indication that it could help:

http://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?f=3&t=2161

See also bug #1407429.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d trusty usb-modeswitch-data
$ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d utopic usb-modeswitch-data

* trusty:
[ ] Package builds without modification
[ ] usb-modeswitch-data installs cleanly and runs
* utopic:
[ ] Package builds without modification
[ ] usb-modeswitch-data installs cleanly and runs

Reverse dependencies:
=====================
The following reverse-dependencies need to be tested against the new version of usb-modeswitch-data. For reverse-build-dependencies (-Indep), please test that the package still builds against the new usb-modeswitch-data. For reverse-dependencies, please test that the version of the package currently in the release still works with the new usb-modeswitch-data installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.

usb-modeswitch-data
-------------------
* usb-modeswitch
  [ ] trusty (Reverse-Breaks)
  [ ] trusty (Reverse-Depends)
  [ ] utopic (Reverse-Breaks)
  [ ] utopic (Reverse-Depends)
* libam7xxx0.1
  [ ] utopic (Reverse-Recommends)

Marius B. Kotsbak (mariusko) wrote :

Backported packages are available in my PPA: https://launchpad.net/~mariusko/+archive/ubuntu/network-manager-backports

Anyone having a Ubuntu Trusty installation, please try installing the packages and update the description in this bug report accordingly.

no longer affects: utopic-backports
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers