Sync Sphinx requirement

Bug #1830827 reported by jacky06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tripleo
Fix Released
Undecided
gugug

Bug Description

Sync sphinx dependency with global requirements. It caps python 2 since
sphinx 2.0 no longer supports Python 2.7.

Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix proposed to tripleo-heat-templates (master)

Fix proposed to branch: master
Review: https://review.opendev.org/661882

Changed in tripleo:
assignee: nobody → jacky06 (jacky06)
status: New → In Progress
Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix proposed to tripleo-docs (master)

Fix proposed to branch: master
Review: https://review.opendev.org/661884

Changed in tripleo:
assignee: jacky06 (jacky06) → gugug (gugug)
Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix merged to tripleo-docs (master)

Reviewed: https://review.opendev.org/661884
Committed: https://git.openstack.org/cgit/openstack/tripleo-docs/commit/?id=89ae70f3545ec06ccc2513766dfdf567aa56d1b1
Submitter: Zuul
Branch: master

commit 89ae70f3545ec06ccc2513766dfdf567aa56d1b1
Author: gujin <gu.jin@99cloud.net>
Date: Wed May 29 11:49:52 2019 +0800

    Sync Sphinx requirement

    Sync sphinx dependency with global requirements. It caps python 2 since
    sphinx 2.0 no longer supports Python 2.7.

    Change-Id: If78607ddb6c8c99075cfe4ca902e36a2dbd1e31a
    Closes-Bug: #1830827

Changed in tripleo:
status: In Progress → Fix Released
Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix merged to tripleo-heat-templates (master)

Reviewed: https://review.opendev.org/661882
Committed: https://git.openstack.org/cgit/openstack/tripleo-heat-templates/commit/?id=2f69815a18f3521dd0aa9989b89cad76e2bbb32c
Submitter: Zuul
Branch: master

commit 2f69815a18f3521dd0aa9989b89cad76e2bbb32c
Author: jacky06 <zhang.min@99cloud.net>
Date: Wed May 29 11:23:29 2019 +0800

    Sync Sphinx requirement

    Sync sphinx dependency with global requirements. It caps python 2 since
    sphinx 2.0 no longer supports Python 2.7.

    Change-Id: Id28b0bc4b76fa42113f2aff6def198a39b1f8717
    Closes-Bug: #1830827

Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix included in openstack/tripleo-heat-templates 11.2.0

This issue was fixed in the openstack/tripleo-heat-templates 11.2.0 release.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.