Comment 1 for bug 1818202

Gabriele Cerami (gcerami) wrote :

This was caused by a bump in the version of pysnmp.

pysnmp has a soft requirement on pyasn. Bumping the version made it incompatible with the version of pyasn available, and wasn't detected immediately in the dependencies outside of openstack.
pysnmp version has now been reverted, and next run should not fail on this error anymore.

Details are here

https://review.rdoproject.org/r/19060