bootstrap_node_id is hardcoded to one node

Bug #1813032 reported by Lukas Bezdicka on 2019-01-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tripleo
Medium
Unassigned

Bug Description

In https://bugzilla.redhat.com/show_bug.cgi?id=1668641 we noticed that keystone endpoints are not created as Controller role didn't contain the services and they were in ServiceApi. This meant that bootstrap_node_id was set to controller-0 but serviceapi-0 was supposed to run deployment steps too.

Changed in tripleo:
assignee: nobody → Jiří Stránský (jistr)
status: Confirmed → In Progress
Bogdan Dobrelya (bogdando) wrote :
Changed in tripleo:
importance: Undecided → Medium
tags: added: tech-debt

Change abandoned by Jiri Stransky (<email address hidden>) on branch: master
Review: https://review.openstack.org/632745
Reason: This is not a path forward

Changed in tripleo:
assignee: Jiří Stránský (jistr) → nobody
status: In Progress → Triaged
Changed in tripleo:
milestone: stein-3 → train-1
Changed in tripleo:
milestone: train-1 → train-2
Changed in tripleo:
milestone: train-2 → train-3
Changed in tripleo:
milestone: train-3 → ussuri-1
Changed in tripleo:
milestone: ussuri-1 → ussuri-2
wes hayutin (weshayutin) on 2020-02-10
Changed in tripleo:
milestone: ussuri-2 → ussuri-3
wes hayutin (weshayutin) on 2020-04-07
Changed in tripleo:
status: Triaged → Incomplete
wes hayutin (weshayutin) on 2020-04-13
Changed in tripleo:
milestone: ussuri-3 → ussuri-rc3
wes hayutin (weshayutin) on 2020-05-26
Changed in tripleo:
milestone: ussuri-rc3 → victoria-1
Changed in tripleo:
milestone: victoria-1 → victoria-3
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers