ansible-rhsm: katello-ca-consumer-latest.noarch.rpm needs to be deployed

Bug #1805249 reported by Emilien Macchi on 2018-11-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tripleo
High
Emilien Macchi

Bug Description

ansible-role-redhat-subscription needs to take care of deploying katello-ca-consumer-latest.noarch.rpm if Katello is enabled in the deployment.

It is documented by Red Hat that this package needs to be deployed or it can lead to problems when pulling packages or containers from the Satellite registry, like SSL errors.

Changed in tripleo:
milestone: stein-2 → stein-3
Changed in tripleo:
status: Triaged → Fix Released

This issue was fixed in the openstack/ansible-role-redhat-subscription 1.0.2 release.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers