puppet integration tests failing \tcri requires Ruby version ~> 2.3.

Bug #1794585 reported by wes hayutin on 2018-09-26
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tripleo
Critical
Unassigned

Bug Description

https://centos.logs.rdoproject.org/weirdo-queens-promote-puppet-openstack-scenario001/118/ara/result/3e36a1e2-d2f0-4969-8d61-e5e4ca628391/

   "+ gem install r10k --no-ri --no-rdoc --verbose",
    "ERROR: Error installing r10k:",
    "\tcri requires Ruby version ~> 2.3."

wes hayutin (weshayutin) on 2018-09-26
summary: - puppet integration scenario001, weirdo fails in queens
+ puppet integration tests failing \tcri requires Ruby version ~> 2.3.
Alex Schultz (alex-schultz) wrote :
Changed in tripleo:
milestone: rocky-rc2 → stein-1
Changed in tripleo:
status: Triaged → In Progress
Changed in tripleo:
milestone: stein-1 → stein-2
Changed in tripleo:
milestone: stein-2 → stein-3
wes hayutin (weshayutin) on 2019-01-15
tags: removed: promotion-blocker
Changed in tripleo:
status: In Progress → Incomplete
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers