Need to refresh for "Nodes assigned" translation to show

Bug #1718618 reported by Julie Pichon on 2017-09-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tripleo
Medium
Unassigned

Bug Description

The following was reported on a Pike environment:

Steps to reproduce:
-------------------
1. Login to the UI
2. Switch to a different language (any language)

Expected results:
-----------------
3. Everything should change instantly without the need of refreshing or switching tabs

Actual results:
---------------
3. In the "Configure Roles and Assign Nodes section" the sentence "Nodes assigned" on each node changes to a different language only after switching tabs back and forth or refreshing the window

Additional notes
----------------
This sounds similar to bug 1662973 and may require a similar solution.

Changed in tripleo:
milestone: queens-1 → queens-2
Changed in tripleo:
milestone: queens-2 → queens-3
Changed in tripleo:
milestone: queens-3 → queens-rc1
Changed in tripleo:
milestone: queens-rc1 → rocky-1
Changed in tripleo:
milestone: rocky-1 → rocky-2
Changed in tripleo:
milestone: rocky-2 → rocky-3
Changed in tripleo:
milestone: rocky-3 → rocky-rc1
Changed in tripleo:
milestone: rocky-rc1 → stein-1
Changed in tripleo:
milestone: stein-1 → stein-2
Changed in tripleo:
milestone: stein-2 → stein-3
Changed in tripleo:
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers