CI jobs failing due to XStatic dependencies

Bug #1662321 reported by Ben Nemec on 2017-02-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tripleo
Critical
Unassigned

Bug Description

Seen in undercloud installs and image builds today:

2017-02-06 19:33:01.688349 | Error: Package: python2-XStatic-JSEncrypt-2.3.1.1-1.el7.noarch (delorean-ocata-testing)
2017-02-06 19:33:01.688477 | Requires: python2-XStatic
2017-02-06 19:33:01.688695 | Error: Package: python2-XStatic-Angular-Bootstrap-2.2.0.0-1.el7.noarch (delorean-ocata-testing)
2017-02-06 19:33:01.688790 | Requires: python2-XStatic
2017-02-06 19:33:01.688986 | Error: Package: 1:python2-XStatic-Angular-1.5.8.0-1.el7.noarch (delorean-ocata-testing)
2017-02-06 19:33:01.689026 | Requires: python2-XStatic
2017-02-06 19:33:01.689190 | Error: Package: python2-XStatic-Angular-Gettext-2.3.8.0-1.el7.noarch (delorean-ocata-testing)
2017-02-06 19:33:01.689231 | Requires: python2-XStatic

From #rdo:
<number80> something changed in XStatic fedora package (requiring python2-XStatic instead of python-XStatic) so now I have to update the former

Ben Nemec (bnemec) wrote :

Looks like jobs are passing again, so this must be fixed.

Changed in tripleo:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers