OpenDaylight ML2 and L3 driver should be V2

Bug #1655738 reported by Tim Rozet on 2017-01-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tripleo
High
Tim Rozet
Newton
Undecided
Unassigned

Bug Description

In OpenDaylight deployments we still have V1 driver version being used. The latest as of newton should be V2.

Tim Rozet (trozet) on 2017-01-11
Changed in tripleo:
assignee: nobody → Tim Rozet (trozet)
Steven Hardy (shardy) wrote :
Changed in tripleo:
status: New → Fix Committed
Changed in tripleo:
importance: Undecided → High
milestone: none → ocata-3

Reviewed: https://review.openstack.org/418495
Committed: https://git.openstack.org/cgit/openstack/tripleo-heat-templates/commit/?id=df9baf788fed6111c211e1d203b93362051730f5
Submitter: Jenkins
Branch: stable/newton

commit df9baf788fed6111c211e1d203b93362051730f5
Author: Itzik Brown <email address hidden>
Date: Tue Dec 27 12:46:03 2016 +0200

    Setting networking-odl v2 as a mechanism driver

    The current environment files for OpenDaylight use
    the opendaylight mechanism driver - changing it to
    opendaylight_v2.
    Also using the l3_odl_v2 as a service plugin

    Closes-Bug: 1655738

    Depends-On: I2a1c5097614e47cc09e43bbc77305a0548d54baa
    Change-Id: Iba6f52663ce4a5e4c070f58f079465fdd24ecc7c
    (cherry picked from commit 8a5c76746d3f62f6b17b754162efaf0f74c8fa71)

Changed in tripleo:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers