all CI jobs are failing on timeout

Bug #1635188 reported by Gabriele Cerami on 2016-10-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tripleo
Critical
Paul Belanger

Bug Description

All CI jobs are failing for a timeout. Logs like this

http://logs.openstack.org/periodic/periodic-tripleo-ci-centos-7-ovb-ha-mitaka/960f689/console.html#_2016-10-20_06_03_11_007685

show that a timeout of 110 minutes is set despite build-timeout in job-template wrapper (openstack-infra/project-configs) is set to 180

Tags: ci Edit Tag help
Gabriele Cerami (gcerami) wrote :

Speaking with pabelanger, it looks like a regression on the latest zuul update.

Changed in tripleo:
status: New → Confirmed
assignee: nobody → Paul Belanger (pabelanger)
Gabriele Cerami (gcerami) wrote :

pabelanger posted https://review.openstack.org/#/c/389108 to fix the issue

Ben Nemec (bnemec) wrote :

The patch is merged, but I assume it will require a zuul restart before it's active so I'm not sure when this will actually be fixed.

Gabriele Cerami (gcerami) wrote :

Everything back to normal

Changed in tripleo:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers