Unity: no icon for app and app cannot be launched

Bug #1193096 reported by Pat McGowan on 2013-06-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libunity
Fix Released
Undecided
Michal Hruby
touch-preview-images
Fix Released
High
Michal Hruby
libunity (Ubuntu)
Undecided
Unassigned

Bug Description

In saucy-19 on Nexus and Nexus 4
searching for applications shows many with no icon, and these cannot be launched.

Related branches

tags: added: saucy-regression
removed: regression
Michał Sawicz (saviq) on 2013-06-20
Changed in touch-preview-images:
status: New → Confirmed
Michał Sawicz (saviq) on 2013-06-21
Changed in libunity:
assignee: nobody → Michal Hruby (mhr3)
Changed in touch-preview-images:
assignee: Michał Sawicz (saviq) → Michal Hruby (mhr3)
Michał Sawicz (saviq) wrote :

We've tracked that down to unity8 getting ownership of the model, so the scope doesn't get to update the schema.

Fix on the way.

Michal Hruby (mhr3) on 2013-06-21
Changed in libunity:
status: New → In Progress
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:libunity at revision 238, scheduled for release in libunity, milestone 7.0.0

Changed in libunity:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libunity (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libunity - 7.0.4daily13.06.24-0ubuntu1

---------------
libunity (7.0.4daily13.06.24-0ubuntu1) saucy; urgency=low

  [ Ubuntu daily release ]
  * debian/*symbols: auto-update new symbols to released version

  [ Michal Hruby ]
  * Wait for model synchronization before returning a name in
    open_channel. (LP: #1193096)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 238
 -- Ubuntu daily release <email address hidden> Mon, 24 Jun 2013 05:42:00 +0000

Changed in libunity (Ubuntu):
status: Confirmed → Fix Released
Michal Hruby (mhr3) on 2013-09-02
Changed in libunity:
status: Fix Committed → Fix Released
milestone: none → 7.1.0
Changed in touch-preview-images:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers