bullet indentation width is too small compared to Tomboy

Bug #660116 reported by sorodoros on 2010-10-13
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Tomdroid
Fix Released
Low
Olivier Bilodeau

Related branches

summary: - .4 formatiing issues
+ .4 formatting issues

Hi Sorodoros, thanks for your picture and tomboy screenshot for comparison. It makes it a lot easier.

Your original comment included two items:

- Different bullet icons
There was no way built into the framework to implement the different bullet icons à la Tomboy so for now they are all the same. It is something we can look into but I don't think it has high value at this point.

- Indent width
Yes, your screenshot makes it pretty obvious that I should increase the width of a bullet element.

I will fix the latter problem and I would prefer if you would open a separate issue for the first one that I would mark as Wishlist for later.

Thanks

Changed in tomdroid:
assignee: nobody → Olivier Bilodeau (plaxx)
importance: Undecided → Low
status: New → Confirmed
summary: - .4 formatting issues
+ bullet indentation width is too small compared to Tomboy
sorodoros (elysium-pacbell) wrote :

Just to clarify. There may be two formatting issues here:

1. Bullet indent width/margin
2. Non-bullet indent/margin

I don't know if this is the same thing in terms of code. Perhaps not.

1. Bullet indent width/margin
      a. the indent width/margin is too short.
      b. text is wrapped after about one word (6 characters?) and is not permittet to flow to the width of the note page, or at least not to the same width as the Tomboy note format. Obviously it is ok (must be?) for it to be different from Tomboy, but one word per line is not a good thing ;-)

2. Non-bullet indent/margin
      a. similar problem with indent width/margin
      b. similar problem with word wrap. Probably this is not a word wrap issue, but rather a width/maragin problem.

Thanks,

sorodoros

sorodoros (elysium-pacbell) wrote :

Oh, and not really sure that this is of *low* importance. Obviously, it is your call, and no real worres, but such a readibility issue seems important to me. Just my 2c.

sorodoros

imhavoc (imhavoc) wrote :

+1 on importance. I use Tomboy for many important planning, operational and other notes. Formatting is very important when it comes to reading those notes. I would consider this as "highly important" in UI matters. It seems that this should rank at least as "medium" importance overall.

LOVE Tomdroid! It makes Tomboy really, really useful for me again.

Thanks for all of your work!

imhavoc/JHarris

sorodoros (elysium-pacbell) wrote :

To be honest, it is a solid negative in all manners and uses of indentation. I really do hope this can be corrected soon. BTW, very stable sync since 4.1. Thanks!

Changed in tomdroid:
status: Confirmed → Fix Committed
Olivier Bilodeau (plaxx) on 2011-09-06
Changed in tomdroid:
status: Fix Committed → Fix Released
sorodoros (elysium-pacbell) wrote :

0.5.0 working well. Identation much improved. Love the new search and send features. Just need text creation. Many thanks for your time and work!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers