Share/Send from chrome or play crash

Bug #1040389 reported by Biji on 2012-08-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Tomdroid
Fix Released
Undecided
Unassigned

Bug Description

08-23 09:42:35.194: D/Tomdroid(2799): Getting note 0
08-23 09:42:35.254: D/Tomdroid(2799): note 0 found
08-23 09:42:35.274: V/NoteContentBuilder(2799): parsing note Syariah Gold Trading
08-23 09:42:37.564: D/CLIPBOARD(2799): Hide Clipboard dialog at Starting input: finished by someone else... !
08-23 09:42:40.814: D/dalvikvm(2799): GC_FOR_ALLOC freed 377K, 10% free 7614K/8455K, paused 33ms
08-23 09:42:41.954: D/BounceScrollRunnableDefault(2799): start(-1037.8712), mBounceExtent:14.0
08-23 09:42:41.954: D/BounceScrollRunnableDefault(2799): mBounceExtentCoef = 96.314445
08-23 09:42:49.234: D/dalvikvm(2799): GC_CONCURRENT freed 1198K, 19% free 7612K/9287K, paused 2ms+5ms
08-23 09:42:52.324: D/Tomdroid(2799): Getting note 0
08-23 09:42:52.324: D/Tomdroid(2799): note 0 found
08-23 09:42:52.334: V/NoteContentBuilder(2799): parsing note Syariah Gold Trading
08-23 09:43:09.704: D/AndroidRuntime(2799): Shutting down VM
08-23 09:43:09.704: W/dalvikvm(2799): threadid=1: thread exiting with uncaught exception (group=0x40c6c1f8)
08-23 09:43:09.714: E/AndroidRuntime(2799): FATAL EXCEPTION: main
08-23 09:43:09.714: E/AndroidRuntime(2799): java.lang.RuntimeException: Unable to start activity ComponentInfo{org.tomdroid/org.tomdroid.util.Receive}: java.lang.NullPointerException
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.app.ActivityThread.performLaunchActivity(ActivityThread.java:1968)
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.app.ActivityThread.handleLaunchActivity(ActivityThread.java:1993)
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.app.ActivityThread.access$600(ActivityThread.java:127)
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.app.ActivityThread$H.handleMessage(ActivityThread.java:1159)
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.os.Handler.dispatchMessage(Handler.java:99)
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.os.Looper.loop(Looper.java:137)
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.app.ActivityThread.main(ActivityThread.java:4507)
08-23 09:43:09.714: E/AndroidRuntime(2799): at java.lang.reflect.Method.invokeNative(Native Method)
08-23 09:43:09.714: E/AndroidRuntime(2799): at java.lang.reflect.Method.invoke(Method.java:511)
08-23 09:43:09.714: E/AndroidRuntime(2799): at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:978)
08-23 09:43:09.714: E/AndroidRuntime(2799): at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:745)
08-23 09:43:09.714: E/AndroidRuntime(2799): at dalvik.system.NativeStart.main(Native Method)
08-23 09:43:09.714: E/AndroidRuntime(2799): Caused by: java.lang.NullPointerException
08-23 09:43:09.714: E/AndroidRuntime(2799): at org.tomdroid.NoteManager.validateNoteTitle(NoteManager.java:438)
08-23 09:43:09.714: E/AndroidRuntime(2799): at org.tomdroid.util.Receive.useSendText(Receive.java:99)
08-23 09:43:09.714: E/AndroidRuntime(2799): at org.tomdroid.util.Receive.onCreate(Receive.java:64)
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.app.Activity.performCreate(Activity.java:4469)
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.app.Instrumentation.callActivityOnCreate(Instrumentation.java:1052)
08-23 09:43:09.714: E/AndroidRuntime(2799): at android.app.ActivityThread.performLaunchActivity(ActivityThread.java:1932)
08-23 09:43:09.714: E/AndroidRuntime(2799): ... 11 more

NoahY (noahy) on 2012-08-23
Changed in tomdroid:
status: New → Fix Committed
Changed in tomdroid:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers