timekpr - Keep control of computer usage

After isnatall application didn't start from system/administrative

Reported by Proxx on 2012-01-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
timekpr
Undecided
Unassigned

Bug Description

I was trying to install the package timekpr_0.3.2~ppa1~ubuntu2.tar.gz Natty on my Ubuntu 11.04 i386 to control my child, but there seems to be some bag as the application doesn't run properly. Here are my steps that I did:
1) Downloaded timekpr - 0.3.2~ppa1~ubuntu2.tar.gz
2) Unpacked it with: # tar xzvpf timekpr_0.3.2~ppa1~ubuntu2.tar.gz
3) # cd /home/user/stable
4) # /home/user/stable/instal.sh (I also tried later # sudo bash install but install seems to be worked both ways correctly)
After that terminal claims the timekpr was successfully updated. I went to system/administrative/timekpr control panel (the icon is present) I press it the system asks me to enter root password and then nothing happens the application doesn't run.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers