When emptying trash in XFCE a crazy number of hours remaining is shown

Bug #392777 reported by Richard Corner on 2009-06-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
thunar
Confirmed
Unknown
thunar (Ubuntu)
Wishlist
Unassigned

Bug Description

In Xubuntu 9.04 (AMD64) when I right-click on the desktop Trash icon and choose "Empty Trash" a dialogue box pops up showing the amount of time remaining. For a short time at the start of the task this figure is an absurdly large number of hours. See the attached screenshot ("2562047788015215 hours remaining"). Once the deletion gets underway the number becomes sane again.

affects: xfce4 (Ubuntu) → thunar (Ubuntu)
Charlie Kravetz (charlie-tca) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in thunar (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
Charlie Kravetz (charlie-tca) wrote :

This bug has been reported to the developers of the software. You can track it and make comments at:
http://bugzilla.xfce.org/show_bug.cgi?id=4140

Changed in thunar (Ubuntu):
status: Confirmed → Triaged
Changed in thunar:
status: Unknown → Confirmed
Lionel Le Folgoc (mrpouit) wrote :

Closed upstream.

Changed in thunar (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.