testdrive fails to advance past "Configuring Virtual Machine..."

Bug #871555 reported by wcchandler on 2011-10-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
TestDrive
Undecided
Unassigned

Bug Description

When launching an ISO, testdrive fails to advance past "Configuring Virtual Machine..." [1]. Virtualization hypervisor selected is "Virtualbox", installed Virtualbox package is "virtualbox-4.1 4.1.4-74291~Ubuntu~natty Oracle VM VirtualBox". I installed the binary from Oracle's site. It worked previously with virtualbox-ose. testdrive can launch with KVM hypervisor selected.

1) http://i.imgur.com/pzykB.png

Thanks!

Jackson Doak (noskcaj) wrote :

it's quite likely this is a dupe of a bug i now cannot find, involving testdrive not supporting that version of virtualbox.

Jackson Doak (noskcaj) wrote :

Please test if this bug still exists

Jackson Doak (noskcaj) on 2013-10-06
Changed in testdrive:
status: New → Fix Released
milestone: none → 3.14
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers