Ubuntu kylin is missing from testdrive

Bug #1170617 reported by Jackson Doak on 2013-04-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
TestDrive
Low
Unassigned

Bug Description

Ubuntu kylin isn't included in testdrive.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: testdrive 3.16-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-27.46-generic 3.5.7.7
Uname: Linux 3.5.0-27-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.6.1-0ubuntu10
Architecture: amd64
Date: Fri Apr 19 17:49:24 2013
InstallationDate: Installed on 2013-01-07 (101 days ago)
InstallationMedia: Xubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.1)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: testdrive
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Jackson Doak (noskcaj) wrote :
Andres Rodriguez (andreserl) wrote :

This is not a bug, is a feature request. Updating accordingly.

no longer affects: testdrive (Ubuntu)
Changed in testdrive:
status: New → Triaged
importance: Undecided → Low
Howard Chan (smartboyhw) on 2013-04-21
Changed in testdrive:
assignee: nobody → Howard Chan (smartboyhw)
status: Triaged → In Progress
Jackson Doak (noskcaj) on 2013-07-16
Changed in testdrive:
status: In Progress → Fix Released

Thanks for uploading the fix for this bug report to -proposed. However, when reviewing the package in -proposed and the details of this bug report I noticed that the bug description is missing information required for the SRU process. You can find full details at http://wiki.ubuntu.com/StableReleaseUpdates#Procedure but essentially this bug is missing some of the following: a statement of impact, a test case and details regarding the regression potential. Thanks in advance!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers