persist forced terminal/tab titles in layout

Bug #568500 reported by Chris Jones on 2010-04-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Terminator
Wishlist
Chris Jones

Bug Description

enumerate them in describe_layout, apply them in create_layout.

Related branches

Chris Jones (cmsj) on 2010-04-22
Changed in terminator:
status: New → Confirmed
importance: Undecided → Wishlist
assignee: nobody → Chris Jones (cmsj)
milestone: none → 0.94
Chris Jones (cmsj) wrote :

trunk now contains code that will remember forced terminal titles as part of the layout. Tab titles will be harder since the layout does not currently consider tabs directly, there are simply children of a Notebook. I would prefer to store the information as part of the Notebook object itself, but I suspect it would be easier to store it with the children.

Chris Jones (cmsj) wrote :

Pushed to trunk as revision 1061.

Changed in terminator:
status: Confirmed → Fix Committed
Chris Jones (cmsj) on 2010-07-14
Changed in terminator:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers