Support line-wise scrolling (in addition to page-wise scrolling via Shift-PgUp/Dn)

Bug #332269 reported by Kai Grossjohann on 2009-02-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Terminator
Wishlist
Unassigned

Bug Description

Shift-PgUp and Shift-PgDn scroll pagewise in the scrollback history. I really like scrolling linewise though.

Josh Holland (jshholland) wrote :

I'll mark this as a duplicate of #332267, as line-wise scrolling could be configured.

Chris Jones (cmsj) wrote :

Josh: my reading of this isn't that it's a dupe of bug #332267, this is asking for the ability to scroll one line at a time.

Changed in terminator:
importance: Undecided → Wishlist
status: New → Confirmed
Stephen Boddy (stephen-j-boddy) wrote :

Trunk recently gained customisable shortcuts for linewise scrolling.

Changed in terminator:
status: Confirmed → Fix Committed
Changed in terminator:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers