Deprecating rewrap on resize API

Bug #1831944 reported by Egmont Koblinger on 2019-06-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Terminator
Undecided
Unassigned

Bug Description

VTE 0.58 will deprecate the rewrap_on_resize API.

0.60 is planned to remove the configuration, forcing rewrapping to be enabled. The methods will remain for API compatibility, but will do nothing.

Rationale: https://gitlab.gnome.org/GNOME/vte/issues/135

Please prepare your app for not showing the corresponding UI option if running against (future) 0.59/0.60 or newer.

Egmont Koblinger (egmont-gmail) wrote :

(0.58 will be released in Sep 2019; 0.60 in Mar 2020)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers