Ctrl+Shift+arrow not working in Cosmic

Bug #1804692 reported by Sandro Sirino on 2018-11-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Terminator
Undecided
Unassigned

Bug Description

I just upgraded from Ubuntu 17.10 to 18.10 and the keyboard shortcuts Ctrl+Shift+arrow (left, right, up or down) no longer have any effect.
The Terminator version is 1.91-1, but it was already this version I was using before the upgrade.
I tried to purge then reinstall Terminator, taking care to remove the configuration file (${HOME}/.config/terminator/config). It still doesn't work.
I found this bug:
https://bugs.launchpad.net/ubuntu/+source/terminator/+bug/1738500
that seemed to me to be related, but Ctrl+Shift+E works fine for me as well as all other shortcuts I tried. And I can't find any binding to Ctrl+Shift+arrow in Ubuntu.
Use the mouse to resize the split windows works, but being able to use the keyboard was one of the reason I chose Terminator.
I hope someone will have an idea of what's going on.
Thanks for any help !

Sandro Sirino (ssirino) wrote :

I just tried to bind resize_up, resize_down, resize_left and resize_right with other keys and it actually resizes the split windows well. I tried several key combinations and only those that are already used by Ubuntu do not work as expected. So are Ctrl+Shift+arrow now being used by something in Ubuntu 18.10 ?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers