middleware container sync test fails 25% of the time

Bug #1433132 reported by David Kranz on 2015-03-17
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tempest
Medium
Abel Navarro

Bug Description

This test is marked slow and so only runs in the periodic tempest all job and the nova cells job (not sure why it runs there). The last week had 627 failures and 158 success. The failure is authentication which I suppose is just a token timeout. Here is a sample log:

http://logs.openstack.org/periodic-qa/periodic-tempest-dsvm-all-master/f20f9ad/console.html

Poornima Kshirsagar (pkshiras) wrote :

Hi,
Provided sample log file gives "file not found" please verify ?

Changed in tempest:
status: New → Incomplete
David Kranz (david-kranz) wrote :

There is some weirdness in the way logs urls are displayed. You can see it if you add .gz to the end of the url.

Launchpad Janitor (janitor) wrote :

[Expired for tempest because there has been no activity for 60 days.]

Changed in tempest:
status: Incomplete → Expired

Fix proposed to branch: master
Review: https://review.openstack.org/328319

Changed in tempest:
assignee: nobody → Abel Navarro (dbel)
status: Expired → In Progress

Change abandoned by Abel Navarro (<email address hidden>) on branch: master
Review: https://review.openstack.org/328319

Ken'ichi Ohmichi (oomichi) wrote :

The patch is abandoned and it is nice to take a look periodic jobs later

Changed in tempest:
status: In Progress → New
Changed in tempest:
importance: Undecided → Medium
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers