Edubuntu 12.04 LTS error -> thin-client-manager-gnome: Depends:python-central(>=0.6.11) but 0.6.17ubuntu2 no installed

Bug #1010089 reported by Steven Palmer on 2012-06-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Thin Client Manager
Undecided
Unassigned

Bug Description

Edubuntu 12.04 LTS error -> thin-client-manager-gnome: Depends:python-central(>=0.6.11) but 0.6.17ubuntu2 no installed

I'm receiving this error on several fresh installs both on virtual and physical machines but I have checked and I do have the latest python central installed "0.6.17ubunut2"

Thanks Pete

Stéphane Graber (stgraber) wrote :

The package was removed from the Ubuntu 12.10 archive, sadly this can't be done retroactively for 12.04 so the package will have to remain broken in there. We have no plan to fix it as it's deprecated.

Changed in tcm:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers