With Tango, fallback GNOME icons are used in Places menu

Bug #284169 reported by Dylan McCall on 2008-10-16
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tangerine-icon-theme
Undecided
Unassigned
tango-icon-theme (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: tango-icon-theme

This issue is with Ubuntu Intrepid Ibex (8.10) on amd64.

gnome-panel version 1:2.24.0-0ubuntu4
tango-icon-theme version 0.8.1-3

While using either the Tango or Tangerine icon themes, I have noticed that the folder icons in the panel Places menu are the GNOME fallbacks rather than Tango styled icons. This is especially problematic because the home folder icon is a Tango style icon.
The correct Tango icons are displayed in the Nautilus places menu and on the Places list in the GTK file browser widget.

To reproduce this bug should be as simple as switching to the Tango icon theme and looking at the Places menu.

Rebuilding tango-icon-theme and tangerine-icon-theme against intrepid's icon-naming-utilities fixes this bug. The bookmarks on the places menu look for an icon called inode-directory.svg, which was not present on older icon naming- specs.

So, rolling a rebuild, without source or debian/ changes fix this.

Changed in tangerine-icon-theme:
status: New → Invalid
Changed in tango-icon-theme (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers