Revision 31 crashes on level completion

Bug #1161957 reported by Samuel VISCAPI on 2013-03-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Aleona's Tales
Medium
Kyran Jackson

Bug Description

Hi,

I'm sorry to report that revision 31 crashes on single level completion:

error in error handling
Can't open file 'maps/multi/(2)zeit-fuer-entscheidungen.smp.gz': No such file or directory
Can't open file `music/Human Battle 6.ogg'
Can't open file `music/Human Battle 6.ogg'
Segmentation fault

I guess it's because parentheses and spaces are not valid filename characters under Linux...

I'm running Stratagus V2.2.7-bzr8650 on Debian Unstable 64 bits.

Bye and thanks,

Sam

Kyran Jackson (erstmap) wrote :

Blast, it's back again! I know I fixed this in a previous revision.

Changed in tales:
status: New → Confirmed
importance: Undecided → Medium
Kyran Jackson (erstmap) wrote :

Fixed in revision 33. Please delete your Stratagus settings under .stratagus/wc2/

Changed in tales:
status: Confirmed → Fix Committed
assignee: nobody → Kyran Jackson (erstmap)
Kyran Jackson (erstmap) on 2013-07-28
Changed in tales:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers