provided sample nsd deployment fails from UI (pike)

Bug #1709283 reported by Satish Verma
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tacker
Undecided
Tung Doan

Bug Description

Setup details: devstack with tacker/mistral/barbian plugins on pike release on ubuntu16.04

While trying to deploy provided sample nsd under ~/tacker/samples/nsd/ using Horizon UI, the deployment fails.
Same deployment using tacker CLI works fine.

Tacker errors logs:
Aug 8 11:02:17 devstack-vm tacker-server[25032]: 2017-08-08 11:02:17.863 #033[00;36mINFO tacker.wsgi [#033[01;36mreq-cc302de3-fe3d-4c95-b5e6-d711887dd324 #033[00;36madmin admin#033[00;36m] #033[01;35m#033[00;36m10.109.179.218 - - [08/Aug/2017 11:02:17] "POST //v1.0/nss.json HTTP/1.1" 400 315 0.226362#033[00m
Aug 8 11:02:17 devstack-vm tacker-server[25032]: 2017-08-08 11:02:17.867 #033[00;32mDEBUG tacker.wsgi [#033[00;36m-#033[00;32m] #033[01;35m#033[00;32m(25032) accepted ('10.109.179.218', 54986)#033[00m #033[00;33mfrom (pid=25032) server /usr/local/lib/python2.7/dist-packages/eventlet/wsgi.py:883#033[00m
Aug 8 11:02:17 devstack-vm tacker-server[25032]: 2017-08-08 11:02:17.868 #033[00;32mDEBUG tacker.alarm_receiver [#033[00;36m-#033[00;32m] #033[01;35m#033[00;32mProcess request: GET /v1.0/nsds.json HTTP/1.0

Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix proposed to tacker (master)

Fix proposed to branch: master
Review: https://review.openstack.org/491871

Changed in tacker:
assignee: nobody → Tung Doan (tungdoan)
status: New → In Progress
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers