No more Legacy templates support

Bug #1632214 reported by dharmendra on 2016-10-11
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tacker
Medium
dharmendra

Bug Description

From Mitaka version, Tacker supports TOSCA based VNFD templates. Legacy templates described under tacker/samples/legacy-templates are deprecated in newton. Needs to remove in Ocata.

Changed in tacker:
assignee: nobody → dharmendra (dharmendra-kushwaha)
Changed in tacker:
status: New → Triaged
importance: Undecided → Medium
milestone: none → ocata-1
Changed in tacker:
status: Triaged → In Progress

Reviewed: https://review.openstack.org/382786
Committed: https://git.openstack.org/cgit/openstack/tacker/commit/?id=eedd84023621d67a9441e1876b79173735fd25ce
Submitter: Jenkins
Branch: master

commit eedd84023621d67a9441e1876b79173735fd25ce
Author: dharmendra <email address hidden>
Date: Thu Oct 6 18:01:06 2016 +0900

    Remove support for legacy VNFD templates.

    From Mitaka version, Tacker supports TOSCA based VNFD templates. Legacy
    templates described under tacker/samples/legacy-templates are deprecated
    in newton. Removing in Ocata.

    Implements: blueprint deprecate-legacy-template-dsl
    Closes-Bug: #1632214
    Change-Id: I39f200bb536f4c5d10c920fc1c93bf8f382ca6c2

Changed in tacker:
status: In Progress → Fix Released

This issue was fixed in the openstack/tacker 0.6.0 release.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers