SysPeek Indicator does not install or work in 12.04

Bug #948166 reported by Mark Kelley on 2012-03-06
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
SysPeek
Undecided
Brendan William
Ubuntu
Undecided
Unassigned

Bug Description

This indicator (version 0.2) works well in Oneiric, but does not work at all in Precise. It won't even work enough to use apport to report it.

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/948166/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Mark Kelley (mcellius) wrote :

I know YOU think you have a system in which it is easy to report bugs, but as I'm learning it is anything but! What if apport won't pick it up because it won't even install? Then I have to enter it as a new bug ... but then you insist on a package or a project - but how do I know what those are? You're gonna end up with a buggy product if you don't let people report what is really happening. I know it helps those fixing the bugs to have more information, but sometimes there just isn't anymore. Sorry, but this is frustrating; I've been trying for several days to report some particular bugs that don't seem to fall into convenient cagegories.

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and trying to help make Ubuntu better. However, it seems that you are not using a software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Please report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and Ubuntu the following pages should be informative:

1. http://www.ubuntu.com/community/ubuntustory/components - information about Ubuntu repositories
2. https://help.ubuntu.com/community/Repositories - information regarding managing repositories.

Changed in ubuntu:
status: New → Invalid
Peng (pengwg) wrote :

I use the syspeek ppa in precise but change it to point to oneiric and it works fine.
I just wish it would be in the precise repo.

Mark Kelley (mcellius) wrote :

Peng: Perfect! Yes, pointing it to Oneiric worked like a charm. Thanks!

Brendan William (mamemame187) wrote :

Install on 12.04:

sudo add-apt-repository ppa:tista/selene

sudo apt-get update

sudo apt-get install syspeek

Changed in syspeek:
status: New → Confirmed
assignee: nobody → Brendan William (mamemame187)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers