Please update packages to work on newer Ubuntu releases

Bug #1064466 reported by emptythevoid
34
This bug affects 8 people
Affects Status Importance Assigned to Milestone
SysPeek
Undecided
Unassigned

Bug Description

Please update the Syspeek packages for newer releases of Ubuntu. I have been able to successfully install Syspeek on both 12.04 and 12.10 beta by manually adjusting the repository for the PPA to "oneiric" and have had no issues or ill effects. I rely on this simple indicator quite a bit and would like to see it re-packaged for newer releases, and would *very* much like to see it added to the official Ubuntu repos.

Revision history for this message
Eugene Romanenko (eros2) wrote :

SysPeek very nice and useful, please update repository for newer Ubuntu versions!

Revision history for this message
emptythevoid (emptythevoid) wrote :

Until the package maintainer decides to rebuild the packages himself, I have done so at the following ppa:
https://launchpad.net/~emptythevoid/+archive/syspeeknew/

You can find builds for 12.04 (Precise) and 12.10 (Quantal)

Revision history for this message
emptythevoid (emptythevoid) wrote :

Georg Schmidl, feel free to copy these back into your official PPA if you so desire.

Revision history for this message
Bruce Reidenbach (bereiden) wrote :

@emptythevoid: Could you please contact me? I ported the original syspeek from Python to Vala and would like to talk to you about possibly making this change. The memory footprint is reduced to ~1.9MiB.

Revision history for this message
Vadim Peretokin (vperetokin) wrote :

Could it be updated for 13.10?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers