Banshee library issues

Bug #683970 reported by Eduardo Rivas on 2010-12-02
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Banshee
Fix Released
Medium
Synapse
Low
Alberto Aldegheri

Bug Description

Bugzilla : https://bugzilla.gnome.org/show_bug.cgi?id=636071

This bug is caused by banshee's DBus interface:
- Open (uri) doesn't work properly (you can see in the video attached)
- EnqueueUri (uri, prepend) doesn't work always

Using the Synapse's Banshee plugin messes up with the music library. See attached video.
OS: Ubuntu Maverick
Banshee 1.8
Synapse 0.2.1

Eduardo Rivas (jerivasmelgar) wrote :
Alberto Aldegheri (albyrock87) wrote :

This bug is caused by bugged DBus interface of Banshee.

affects: synapse-project → banshee
description: updated
description: updated
Alberto Aldegheri (albyrock87) wrote :

This bug is caused by banshee's DBus interface:
- Open (uri) doesn't work properly (you can see in the video attached)
- EnqueueUri (uri, prepend) doesn't work always

I tried also with Mpris interface, but I have the same issues.

description: updated

Alberto you can also add a bug watch for upstream bug if you want
see here https://wiki.ubuntu.com/Bugs/Watches

Changed in banshee:
importance: Undecided → Unknown
status: New → Unknown

i've added it for you

Changed in synapse-project:
status: New → Triaged
assignee: nobody → Alberto (albyrock87)
milestone: none → 0.2.2
Changed in banshee:
importance: Unknown → Medium
status: Unknown → Confirmed
Changed in synapse-project:
milestone: 0.2.2 → none
Changed in synapse-project:
importance: Undecided → Low
milestone: none → backlog
Changed in banshee:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.