Imgur plugin deprecation

Bug #1533894 reported by Michal Hruby on 2016-01-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Synapse
High
Unassigned

Bug Description

The API used by the imgur plugin is using API v1 which is being deprecated, as I registered the apikey, I got this notification email:

================================
It looks like you’re using version 1 or 2 of the Imgur API. We’re reaching out now to let you know that, starting on March 28, 2016, these versions will no longer be supported.

We encourage you to migrate your application to Imgur API version 3 before this date. If you need some assistance with that, feel free to check out api.imgur.com for documentation. If your application uses authorization, you will also need to upgrade to oauth 2.0.

If you have any questions, we’d be happy to help at <email address hidden>.

Best,
The Imgur API team
================================

Michal Hruby (mhr3) on 2016-01-13
Changed in synapse-project:
importance: Undecided → High
Changed in synapse-project:
milestone: none → 0.2.99.3
Changed in synapse-project:
milestone: 0.2.99.3 → 0.2.99.4
Changed in synapse-project:
milestone: 0.2.99.4 → 0.3.0
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers