Switchboard System Settings

massive vertical padding between system and hardware

Reported by Daniel Fore on 2012-01-18
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Switchboard
High
Unassigned

Bug Description

Not sure why, but there's a crazy amount of vertical padding between hardware and system. Clicking anywhere inside the category makes the padding disappear. Screenshot attached.

Daniel Fore (danrabbit) wrote :
description: updated
Avi Romanoff (aroman) on 2012-01-25
Changed in switchboard:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → elementary Drive-by Contributors (elementary-driveby)
Andrea Basso (voluntatefaber) wrote :

I don't know if it's been already fixed, but I can't confirm.

Changed in switchboard:
status: Confirmed → In Progress
assignee: elementary Drive-by Contributors (elementary-driveby) → Seth Woods (alekasethm)
Daniel Fore (danrabbit) on 2012-03-13
Changed in switchboard:
milestone: none → 0.9
Avi Romanoff (aroman) wrote :

Marking this as resolved since I can't seem to reproduce it locally anymore.

Please re-open if this is not true on your local machine and include steps to reproduce.

Changed in switchboard:
status: In Progress → Fix Committed
Changed in switchboard:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments