Typing should always affect searchbox

Bug #1014707 reported by Daniel Fore
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Switchboard
Fix Released
Wishlist
Jaap Broekhuizen

Bug Description

When on the "home" screen, typing should always populate the search box, even if the icon view is focused.

Related branches

Avi Romanoff (aroman)
Changed in switchboard:
status: New → Confirmed
importance: Undecided → Wishlist
assignee: nobody → Avi Romanoff (aroman)
milestone: none → luna-beta1
Revision history for this message
Daniel Fore (danrabbit) wrote :

Since Avi has been busy, I'm going to un-assign him from this bug. While this would be nice to have, I don't think it's entirely a necessity for Beta1. If we get a lot of complaints about it, we can deal with it in Beta2. But for now, I'm going to untarget altogether.

Changed in switchboard:
milestone: luna-beta1 → none
assignee: Avi Romanoff (aroman) → nobody
Cody Garver (codygarver)
Changed in switchboard:
status: Confirmed → In Progress
assignee: nobody → Tom Beckmann (tombeckmann)
Changed in switchboard:
assignee: Tom Beckmann (tombeckmann) → Jaap Broekhuizen (jaapz-b)
Changed in switchboard:
status: In Progress → Fix Committed
milestone: none → luna-beta2
Changed in switchboard:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related blueprints