Use less granular setting for plank icon size

Bug #1169037 reported by Daniel Fore on 2013-04-15
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Switchboard Desktop Plug
Fix Released
Medium
Julien Spautz

Bug Description

While plank allows for granular icon sizes, our icon theme doesn't contain more than just a few standard sizes. We should switch from a slider to a dropdown with the following options:

"Small" (32px)
"Medium" (48px)
"Large" (64px)
"Extra Large" (128px)

Totally agree. Just a note to the dev, don't include the sizes in the dropdown; the user shouldn't need to care about the exact pixel size since they can see the icon changing in realtime.

Changed in switchboard-plug-pantheon-shell:
status: New → Confirmed
milestone: none → luna-beta3
Changed in switchboard-plug-pantheon-shell:
assignee: nobody → Julien Spautz (julien-spautz)
status: Confirmed → In Progress
Dani Pratomo (daneepee) wrote :

can't agree more...

Cody Garver (codygarver) on 2013-05-11
Changed in switchboard-plug-pantheon-shell:
milestone: luna-beta3 → luna-rc1
importance: Undecided → Medium
Cody Garver (codygarver) on 2013-05-11
Changed in switchboard-plug-pantheon-shell:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers