Wallpaper select box contains an option "Wallpaper" which does the same as "Centered"

Bug #1079060 reported by Kristjan Vool on 2012-11-15
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Switchboard Desktop Plug
Fix Released
Medium
Julien Spautz

Bug Description

In Wallpaper tab, underneath the pictures, in right corner, where are the options, how the wallpaper is displayed, there is an option called "Wallpaper" and behaves same way as another option "Centered". The option "Wallpaper" should be removed and "Centered" should be made as default.

Eduard Gotwig (gotwig) on 2012-11-16
tags: added: bytesize
tags: removed: bytesize
Jaap Broekhuizen (jaapz-b) wrote :

Expose Windows and Expose All Windows are not the same. The first exposes windows on the current desktop and the latter exposes windows from all desktops. So that's not a bug.

Don't know what the UX team thinks about the first item though.

Changed in switchboard-plug-pantheon-shell:
assignee: nobody → elementary UX Team (elementary-design)
description: updated
summary: - Wallpaper and Hot Corner selection of buttons
+ Wallpaper select box contains an option "Wallpaper" which does the same
+ as "Centered"
Daniel Fore (danrabbit) wrote :

Looks like the report was modified to only reflect a single item which I think is quite valid. There shouldn't be an option "wallpaper" since that is extremely non-descriptive.

Changed in switchboard-plug-pantheon-shell:
assignee: elementary UX Team (elementary-design) → nobody
status: New → Confirmed
Changed in switchboard-plug-pantheon-shell:
status: Confirmed → In Progress
assignee: nobody → Julien Spautz (julien-spautz)
Cody Garver (codygarver) on 2013-05-07
Changed in switchboard-plug-pantheon-shell:
milestone: none → luna-rc1
importance: Undecided → Medium
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers