Incorrect tooltip for the "Language & Region" option in "System Settings" [$15]

Bug #1443639 reported by Danilo Cominotti Marques on 2015-04-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Switchboard Locale Plug
Fix Released
Medium
Radical Raccoon

Bug Description

Steps to reproduce:

1. Open System Settings.
2. Hover the mouse over the "Language & Region" option.
3. If the displayed tooltip is correct (although most of the times the text will be that of other options), move the mouse away and repeat steps 2 and 3. Otherwise, you will notice either a) a blank tooltip, without any text (see screenshot); or b) the tooltip from other options will be shown for "Language & Region".

description: updated
Daniel Fore (danrabbit) on 2015-05-02
Changed in switchboard-plug-locale:
status: New → Confirmed
milestone: none → loki-beta1
Daniel Fore (danrabbit) wrote :
summary: Incorrect tooltip for the "Language & Region" option in "System
- Settings"
+ Settings" [$15]
tags: added: bounty
Cody Garver (codygarver) on 2015-05-16
Changed in switchboard-plug-locale:
assignee: nobody → Radical Raccoon (radicalraccoon)
assignee: Radical Raccoon (radicalraccoon) → nobody
importance: Undecided → Medium
status: Confirmed → Fix Committed
assignee: nobody → Radical Raccoon (radicalraccoon)
Cody Garver (codygarver) on 2015-05-22
Changed in switchboard-plug-locale:
milestone: loki-beta1 → 0.1.0.1
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers