The default keyoard mapping for English is Filipino

Bug #1356263 reported by PerfectCarl on 2014-08-13
30
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Switchboard Locale Plug
Fix Released
Undecided
Unassigned

Bug Description

I don't want to be a dick to all the Filipinese people around but English UK or English US would make more sense.

Whichever mapping has the more users.
Certainly US if census has to be believed.

I can confirm the same.

jeremiah (jemay742) wrote :

Filipino here, agreed even me I always use English US

Changed in switchboard-plug-locale:
status: New → Confirmed
Daniel Fore (danrabbit) wrote :

Going to mark this as "Fix Released" since keyboard is now completely handled in the keyboard plug

Changed in switchboard-plug-locale:
status: Confirmed → Fix Released
milestone: none → freya-0.3.1
milestone: freya-0.3.1 → 0.1.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers