Display plug package doesn't contain translations

Bug #1377828 reported by Jiri Grönroos on 2014-10-06
58
This bug affects 11 people
Affects Status Importance Assigned to Milestone
Switchboard Display Plug
Fix Released
Medium
Corentin Noël

Bug Description

Other elementary plug packages have translations included, display plug does not. This causes display plug to operate in English. See attached screenshot.

Version: 0.1+r61~ubuntu0.3.1 on Freya.

ProsjektX (prosjektx) wrote :

Yes, see the same here. Translations are there in Launchpad but they are not applied. Affects any language it seems. Tested with e.g. German.

ProsjektX (prosjektx) on 2014-10-07
Changed in switchboard-plug-display:
status: New → Confirmed
PerfectCarl (name-is-carl) wrote :

Same with French

Jiri Grönroos (jiri-gronroos) wrote :

The reason for missing translations is in file http://bazaar.launchpad.net/~elementary-pantheon/switchboard-plug-display/freya/view/head:/debian/switchboard-plug-display.install

Path "usr/share" is not included. Locales should be installed under /usr/share/locale/ - adding a row "usr/share" into switchboard-plug-display.install should fix this bug.

Corentin Noël (tintou) on 2015-04-19
Changed in switchboard-plug-display:
status: Confirmed → Fix Committed
importance: Undecided → Low
importance: Low → Medium
assignee: nobody → Corentin Noël (tintou)
Cody Garver (codygarver) on 2015-04-19
Changed in switchboard-plug-display:
milestone: none → freya-0.3.1
Cody Garver (codygarver) on 2015-07-15
Changed in switchboard-plug-display:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers