Confirmation code missing in recover mail

Bug #103343 reported by François Cauwe on 2007-04-05
2
Affects Status Importance Assigned to Milestone
Ubuntu support points map
Critical
Pierre Buyle

Bug Description

When I tried to recover my password (from an imported account of the first map system) I got the following mail:
<quote>
Hello François,

somebody, probably you, have request a password reset request for your
Ubuntu-be Support Points Map account.To confirm this request, please visit
the following URL
http://ubuntumapbeta.lusis.be/beta/index.php/site/lost_password

At this page enter your email address and the following confirmation code
$code

to have your password reset and sent to you by email.
If you din't make a request for a password change, you can safely ignore
this email.The confirmation code is only valid for a limited period of
time.
</quote>

The confirmation code seems to be missing

Changed in support.points.map:
assignee: nobody → mongolito404
importance: Undecided → Critical
status: Unconfirmed → Confirmed
Changed in support.points.map:
status: Confirmed → Fix Committed
Changed in support.points.map:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers