Needs to send no-cache headers when requesting +temp-meeting-export

Bug #849331 reported by James Westby on 2011-09-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Summit
High
James Westby

Bug Description

Hi,

Currently we're seeing problems with cached versions of +temp-meeting-export.

This is caused by parallel squid caches in front of unauthenticated requests to Launchpad.

We can fix this by sending "Cache-Control: no-cache" as a header when requesting
the page.

Thanks,

James

James Westby (james-w) on 2011-09-13
description: updated
James Westby (james-w) on 2011-09-13
Changed in summit:
status: New → In Progress
assignee: nobody → James Westby (james-w)
James Westby (james-w) on 2011-09-14
Changed in summit:
status: In Progress → Fix Released
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers