Make the colors for the track a database field instead of in the css

Bug #793019 reported by Nigel Babu on 2011-06-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Summit
High
Michael Hall

Bug Description

This is so that the guidebook can display colors too

Related branches

Adnane Belmadiaf (daker) on 2011-06-07
Changed in summit:
assignee: nobody → Adnane Belmadiaf (daker)

Should default colors be set for the tracks that normally appear with the
ability to change them, that way they are normally the same between each
UDS?

On Jun 7, 2011 4:10 PM, "Adnane Belmadiaf" <email address hidden> wrote:
>
> ** Changed in: summit
> Assignee: (unassigned) => Adnane Belmadiaf (daker)
>
> --
> You received this bug notification because you are subscribed to Summit.
> https://bugs.launchpad.net/bugs/793019
>
> Title:
> Make the colors for the track a database field instead of in the css
>
> Status in Summit:
> New
>
> Bug description:
> This is so that the guidebook can display colors too

Nigel Babu (nigelbabu) wrote :

No. I want to see this stuff off the code. It should ideally live in the db.

Chris Johnston (cjohnston) wrote :

I agree.. I'm just saying that, say we use community for the next 5 uds's.. Each time, community should default to the same color and only be changed if it is wanted.. Maybe create a default tracks entry, which have default colors, which are automagically associated with each UDS unless otherwise edited?

Nigel Babu (nigelbabu) wrote :

Bumping this up because want this fixed to close guidebook.

Changed in summit:
importance: Undecided → High
status: New → Confirmed
Michael Hall (mhall119) on 2011-09-03
Changed in summit:
status: Confirmed → In Progress
assignee: Adnane Belmadiaf (daker) → Michael Hall (mhall119)
Changed in summit:
status: In Progress → Fix Committed
James Westby (james-w) on 2011-09-15
Changed in summit:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers