Pull the summary from the launchpad blueprint and push it out via the iCal to Guidebook

Bug #793018 reported by Nigel Babu on 2011-06-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Summit
High
Jamal Fanaian

Bug Description

Currently, the description is empty, which isn't very friendly.

Related branches

Nigel Babu (nigelbabu) on 2011-06-06
tags: added: bitesize
Jorge Castro (jorge) wrote :

Attendees gave us feedback this would be useful for UDS, since that's direct feedback from attendees I'm bumping the priority a bit.

Changed in summit:
status: New → Confirmed
importance: Undecided → High
Michael Hall (mhall119) on 2011-09-17
Changed in summit:
status: Confirmed → Fix Committed
assignee: nobody → Jamal Fanaian (jamalta)
Chris Johnston (cjohnston) wrote :

Does the code already send this to the iCal or does it still need to be added?

James Westby (james-w) on 2011-09-19
Changed in summit:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers